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LICENCE AGREEMENT
GRANT OF LICENCE
This agreement is between Fulford Software Solutions (“the Owner”) and the person or entity whose name appears on the registration
card (not required when purchased directly from the Owner) completed for this copy of the Software (“you”).
Under copyright law you are not permitted to install or run Easy Quilt (“the Software”) or use the manual and other documentation (“the
Manual”) supplied to you without the permission of the Owner.
The Owner grants you a non-exclusive right (“the Licence”) to install and run the Software and use the Manual as permitted by this
Agreement.
You are permitted to install the Software and use the Software and Manuals in connection with a single computer at any one time which
must be under your control.
You are also permitted to:
• make a back-up copy of the Software in support of your permitted use of the Software
• transfer the Software and Manual and your Licence on a permanent basis to another person but only if that person agrees to accept
the terms of this Agreement and you inform the Owner of the transfer
You may not nor permit others to:
• use, copy or transfer the Software except as permitted by this Agreement
• distribute, rent, loan, lease, sub-licence or otherwise deal in the Software and the Manual
• copy the Manual in any manner
• alter, adapt, merge, modify or translate the Software or the Manual in any way for any purpose
• reverse-engineer, disassemble or decompile the Software only to the extent permissible by law
• remove, change or obscure any product identification or notices of proprietary rights and restrictions on or in the Software and
Manual
TERM AND TERMINATION
The Licence will continue until terminated. You may terminate it at any time by destroying the Software and the Manual together with all
copies in any form.
Your licence to use the Software and the Manual will terminate automatically if you fail to comply with any term of this Agreement. The
Licence will also terminate without further action or notice by the Owner if you become insolvent.
Upon termination of the Licence for any reason you will destroy the Software and the Manual together with all copies in any form,
including copies on your hard and back-up disks. Any use of any copies of the Software or the Manual after termination of the Licence is
unlawful.
LIMITED WARRANTY
The Owner warrants only to you, as the original licensee, that: the Software when used properly will provide the functions and facilities
as described in the user manual supplied for the Software; and the media on which the Software is recorded will be free from defects in
material and workmanship under normal use. The Owner’s entire liability and your exclusive remedy under the warranties given in this
section (Limited Warranty) will be, at the Owner’s option, to either: repair or replace the Software or media which does not conform with
the warranty or refund the price paid for the Software and terminate the Licence.
This remedy is subject to the return of the Software with a copy of your payment receipt to the Owner not later than 5 days after the end
of a period of 30 days from the date of your receipt of the Software.
EXCLUSION OF OTHER WARRANTIES
Except for the express warranties in the Limited Warranty section the Owner and its suppliers make you receive no other
express warranties, conditions or representations. The Owner does not warrant that the operation of the Software will be error
free or uninterrupted. It is your responsibility to ensure that the Software is suitable for your needs and the entire risk as to the
performance and results of the Software and the Manual is assumed by you. The Owner will provide you with a demonstration
version of the Software on request.
DISCLAIMER
In no event will either the Owner or its suppliers be liable for any direct, consequential, incidental or special damage or loss of
any kind (including without limitation loss of profits, loss of contracts, business interruptions, loss of or corruption to data)
however caused and whether arising under contract, tort, including negligence, or otherwise.
If any exclusion, disclaimer or other provision contained in this Agreement is held invalid for any reason and the Owner
becomes liable for loss or damage that could otherwise be limited, such liability, whether in contract, negligence or otherwise,
will not exceed the amount actually paid by you for the Software.
The Owner does not exclude or limit liability for death or personal injury resulting from an act of negligence of the Owner, or damage
caused by a defect in the Software within the meaning of the Consumer Protection Act 1987 Part I.
You acknowledge that the allocation of risk in this Agreement reflects the price paid for the Software and also the fact that it is not within
the Owner’s control how and for what purposes the Software is used by you.
GENERAL
This Agreement is the entire agreement between you and the Owner and supersedes any other oral or written communications,
agreements or representations with respect to the Software and the Manual.
Nothing in this Agreement will affect the statutory rights of a consumer in “consumer transactions” under any applicable statute.
If any part of this Agreement is held by a court of competent jurisdiction to be unenforceable the validity of the remainder of the
Agreement will not be affected.
This Agreement is governed by the laws of England and Wales, should you have any questions concerning this Agreement please
contact Fulford Software Solutions.
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Using Easy Quilt
Screen Layout
The display given when Easy Quilt runs consists of menus and a toolbar across the top, the colour palette at the bottom, and the design
area in the centre with various windows. The default number of windows is 2, one for the quilt and one for the block, but the display will
change depending on the quilt settings chosen and if any of the windows are hidden [See Figure 1 - Screen Layout.].
The designing is made by using the mouse, the position of which is shown by a small pointer. As the mouse moves over the toolbars
and colours, the option or colour name is given.

Figure 1 - Screen Layout

The Design Area
The design area consists of several windows, which ones depending on the quilt settings. The main one is the Quilt window [see Figure
2 - Quilt Window.] that shows how the quilt will look and it will be automatically updated as changes are made. There are some options
that can affect the appearance of the contents of the window.

Figure 2 - Quilt Window
The main designing takes place in the Block windows [see Figure 3 - Block Window}, here is where the different patches and
colours/fabrics are placed to create a block. Select the patch from the toolbar and colour/fabric by clicking on the relevant button and
then move the cursor to the required position on the block and press the LEFT mouse button.
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Figure 3 - Block Window
When the quilt has a Border, it’s window shows a rectangular border [see Figure 4 - Border Window]. This is a simple representation of
the actual border, the squares in the centre shows which colours will be used for the border. To change it, select the required
colour/fabric from the palette and then click on the square and the preview will update.

Figure 4 - Border Window
If a Sash is selected, then a view of one of its intersections is given [see Figure 5 - Sash Window]. To change the colour of the sash,
select the required colour/fabric from the palette and then click on the sash and the preview will update. Depending on the Sash
Settings, it will be possible to colour different parts of the sash.

Figure 5 - Sash Window

Colour Palette
The colour palette appears to the bottom of the design area and can have a maximum of 90 colours/fabrics at one time. The program is
supplied with a palette, along with the ability to add or change colours/fabrics by using Define Colour, Add Colour, Select Fabric or
Add Fabric options
As the mouse moves over a colour/fabric in the palette, a tooltip will appear giving the colour/fabric description. If the colour is changed
by using Define Colour in the Palette menu, then the corresponding colour name will be cleared.
There will be only one colour/fabric active at any one time, the Current Colour, which is shown by a box surrounding it. This is used
when drawing or filling areas on the grid.
Colours/fabrics which are used within a design are shown by a small white square in the top-left corner of the colour in the palette.
By right clicking on a colour/fabric a popup menu will activate giving access to the Add Fabric, Select Fabric, Add Colour, Define
Colour, Change Name and Remove Colour/Fabric options.

Toolbar
The toolbar is dockable, so they can be positioned anywhere around the screen [see Figure 6 - Toolbar]. The patches area of the toolbar
gives access to the following patches; Square, Triangle, Drunkard’s Path, Drunkard’s Path Background, Horizontal Long Triangle
and Vertical Long Triangle. The toolbar gives quick access to the following options Toggle Cut Line, Select Area, Fill, Select Fabric,
Define Colour, Select Appliqué, Select Quilting, New, Open, Save, Print, Print Preview, Cut, Copy, Paste, Undo, Redo and Help.
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The Undo button will undo the last option, to go back further keep pressing the button until the
required undo has happened.

Figure 6 - Toolbar

Select Area
Before using the Copy, Cut and Paste options, an area of the design needs to be highlighted. To do this use the Select Area option
from the Toolbar. Move the cursor to one corner of the area, then press and hold down the LEFT mouse button and drag to the second
corner.
Selecting An Area
1.
Select Select Area from the Toolbar.
2.
Press and hold down the LEFT mouse button whilst dragging to the second corner - a box is given.
3.
Release the button when the box is the correct size.
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File Menu
New
To create a quilt design select New in the File menu, a dialog will appear [see Figure 7 - New], use this dialog to customise the quilt to
suit your needs.
The Number of Blocks Across and Down can be set by typing in the value or using the given spin buttons. The maximum value for the
Number of Blocks Across and Down is 20.
Set the Block Width to the actual size required by using the spin button, the Units of Measurements used can be altered in the Tools
menu.
The Number of Blocks used in a quilt can be set by using the given spin button, there is a maximum value of 9 blocks allow per quilt.
Set the Sash Width to the actual size required by using the spin button, the Units of Measurements used can be altered in the Tools
menu. When the value is set to 0, no sash will be drawn. Also the style of sash can be set to Split at Junctions, Full Height, Full
Width or Block at Junctions by using the drop down list.
The Number of Borders in a quilt can be controlled by setting the Number of Borders value by using the given spin button. The widths
of the borders can be altered by using the Settings option in the border windows.
The overall quilt size is given and will change as different values are entered.
Other options that are given are OK, to continue; Cancel, to leave the option without changing the quilt settings and Help.

Figure 7 - New
Creating A New Quilt
1.
2.
3.
4.
5.
6.
7.
8.

Select New from the File menu – the New dialog is given
Alter the Number of Blocks Across and Down values to the required value.
Set the Block Width using the given spin button.
Alter the Number of Blocks as required.
Change the Sash Width as required.
Set the Style of Sash to Split at Junctions, Full Height, Full Width or Block at Junctions by using the drop down
list.
Set the Number of Borders by using the given spin button.
Select OK.

Open
To load an existing design from disk, select Open in the File menu. A list of existing designs on the disk will be given from which one
can be selected.
Opening An Existing Easy Quilt File
1.
2.
3.

Select Open from the File menu - the Open dialog is given.
Select the required file from the list.
If the file is not in the list, then use the File Selector to locate the file (See Using The File Selector).

1.

Select the Open button from the toolbar - the Open dialog is given.

Or
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2.
3.

Select the required file from the list.
If the file is not in the list, then use the File Selector to locate the file (See Using The File Selector).

Using The File Selector
1.
Select Files of Type (File Type - Windows NT 3.51) by using the drop down list to specify what type of file is being used.
2.
Select Look in (Directory - Windows NT 3.51) by using the drop down list to specify which drive the file is on.
3.
Select the directory from the list, not all directories are necessarily listed (See Changing Directories).
4.
Select the Filename from the given list or by typing the filename in the edit box for a new file.
Changing Directories
If your directory does not appear then select it in several steps. Each time a directory is selected its sub-directories will be listed.
For example if you wish to use the directory C:\EASYQ\CATS
1.
2.
3.

Select the C:\ directory.
Then the EASYQ directory.
And finally the CATS directory.

Browse
This option allows a preview of files to be seen before they are selected. Select Browse in the File menu, a dialog is given showing up
to six previews. More files can be viewed by using the scroll bar. By clicking on a preview and pressing OK, the selected file will be
opened.
The file type can be set by selecting the required type from the File Type drop down list. The number of files can be reduced by entering
the start of the filename in the box provided, i.e. b*.eqt, would list only files beginning with the letter b.
To change the directory, select the Select Directory button, a list of directories will be given from which a new one can be selected.
Browsing Design Files
1.
2.
3.
4.

Select Browse from the File menu - the Browse dialog is given.
Use Select Directory button to change directory if required.
Click on the required file's preview.
Select OK.

Save
The option Save in the File menu allows the current design to be saved to disk. This will save the design under whichever filename it
was last loaded or saved as. Should the design not have a name, then the file name will be requested as in the Save As option.
The design file is saved with the all the blocks, borders, colours, names etc. that have been used. Design files are saved with the
extension EQT.
Saving An Easy Quilt Design
1.
2.

Select Save from the File menu.
If the design has not been saved previously then the Save As dialog is given (See Saving A Design Under A New Name Or
Location).

1.
2.

Select the Save button from the toolbar - a dialog is given.
If the design has not been saved previously then the Save As dialog is given (See Saving A Design Under A New Name Or
Location).

Or

Save As
This option allows the current design to be saved to disk and will request the name of the file before saving the design. Other options
that are given are Save, to continue; Cancel, to leave the option without saving a design.
Saving A Design Under A New Name Or Location
1.
2.
3.

Select Save As from the File menu - the Save As dialog is given.
Type in the new Filename, or select the new location (See Changing Directories and Rules For Naming Files When Saving).
Select OK.

Print
This option allows a design to be printed to any graphics printer supported under Windows and is selected by using Print in the File
menu. Once the option has been selected the Print Settings dialog is given [see Figure 8 - Print Settings]. Select the relevant checkbox
to Print Quilt, Print Displayed Blocks or Print Templates, any combination of the three can be selected.
When printing the Displayed Blocks, any blocks that are hidden by using the Hide option will not be
printed.
When the Print Quilt or Print Displayed Blocks checkboxes are selected, the Outline Only checkbox becomes active. When it is
selected the quilt or blocks will be printed using just an outline.
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Figure 8 - Print Settings
If the Print Templates checkbox is selected, then a template of every patch will be printed unless Don’t Print Duplicate Shapes is
selected.
The value the program uses for the Seam Allowance can be altered by using the given spin button. The Template Checklist gives a
printout that shows how many patches of each fabric will be needed to stitch the quilt.

Add Info
This option allows information to be set that appears on the printout. Select the required edit boxes for Qult Title, Notes and Copyright
By then type in the information as required.
Other options that are given are OK, to continue Cancel, to leave the option without making changes and Help.

Margins
This option allows Left, Right, Top and Bottom margins of the paper to be set for printing thus preventing the chart being printed too
close to the edge. Select the required value for the margins by using the spin buttons.
Other options that are given are OK, to continue, Cancel, to leave the option without making changes and Help.

Font
This option allows the Font, Font Style, Size and Color of the key and information to be altered by using the appropriate scroll bars.
Other options which are also given are OK, to continue; Cancel, to leave the option without making changes and Help.

Print Preview
This option will save the current settings and go to the Print Preview display.
Other options which are also given are OK, to continue; Cancel, to leave the option without printing and Help.
After the required options have been chosen, the final dialog given is the Windows Print dialog, in which the number of copies and
orientation of the page can be set.
Printing A Design
1.
2.
3.
4.
5.
6.
7.
8.
9.

Select Print from the File menu - the Print Settings dialog is given.
Select the relevant checkbox to Print Quilt.
Select the relevant checkbox to Print Displayed Blocks.
Select the relevant checkbox to Print Templates.
Tick the Outline Only checkbox as required.
Select the Don’t Print Duplicate Shapes check if only template per shape is required.
Set the Seam Allowance value.
Select the Template Checklist checkbox if required.
Select OK.

Setting The Design Information
1.
2.
3.
4.

Select Print from the File menu - the Print Settings dialog is given.
Select Add Info button.
Select the box for Quilt Title, Notes and Copyright By, then type in the required information.
Select OK.

Setting Print Margins
1.
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Select Print from the File menu - the Print Settings dialog is given.
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2.
3.
4.

Select Print Margins button.
Set the Left, Right, Top and Bottom margins by using the spin buttons.
Select OK.

Setting The Printout Font
1.
2.
3.
4.

Select Print from the File menu - a dialog is given.
Select Font button - a dialog is given.
Select the required Font, Font Style and Size by using the scroll bars.
Select OK.

Print Preview
Print Preview in the File menu allows you to see an approximation of how the printout should look when printed. To change the
appearance of the printout use Print in the File menu. Use the given buttons to Print, see Next Page; Prev Page or Two Pages, Zoom
In, Zoom Out or Close and Settings will give access to Print Settings options.
The Print Preview may give erroneous effects which will not appear on the printout. This is due to
the resolution of the monitor being lower than most printers.
Previewing A Printed Design
1.

Select Print Preview from the File menu.

1.

Select the Print Preview button from the toolbar.

Or

Print Setup
This option allows printer settings such as page size and orientation to be defined without needing to print a design.
Changing Which Printer Is Used Without Printing
1.
2.
3.

Select Print Setup from the File menu - the Print Setup dialog is given.
Use the drop down list to select the required printer from the given list
Select OK.

Changing The Orientation Of The Page Without Printing
1.
2.
3.

Select Print Setup from the File menu - the Print Setup dialog is given.
Select the required orientation either Portrait or Landscape by using the given radio buttons.
Select OK.

Exit
Select the Exit option in the File menu to leave the program. If any of the current designs have been changed since the last time they
were saved, then a warning message will appear and you will be allowed to save the design if required.
Exiting The Program
1.

To leave the program, select Exit from the File menu.

Most Recently Used Quilt Design File List
A list of the last five design files which have been used is given at the end of the File menu. Select the required file by clicking on it or
pressing the relevant number.
Selecting A File From The Recently Used File List
1.

Select the File menu, then the required file from the list given at the bottom of the menu.
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Edit Menu
Undo
The Undo facility allows up to 100 actions to be undone, this allows the edits made to the design to be undone if a mistake has been
made. To Undo an unwanted action, either select the option from the Edit menu or select the Undo button from the toolbar.

Redo
The Redo option will undo the last undo. Up to 100 redoes can be made according to how many options have been undone. To revert
back to before an Undo, either select the option from the Edit menu or select the Redo button from the toolbar.
If any edits are made to the design, the Redo option will not be available.
If several options are undone in one go the Redo option will only go back one option each time it
is selected.

Copy
To copy a section of the block design, first select the area by using the Select Area option from the toolbar. Once the area has been
chosen, select Copy from the Edit menu and a copy of the area will be placed into the Windows Clipboard ready for use.
When part of a design is copied to the Windows Clipboard it can be used in other copies of Easy
Quilt.
This option will only work in the block windows and not in the quilt, border and sash windows. It
can be used to copy areas from one block window to another.
Copying An Area Of A Block Design
4.
5.

Select the required area using the Select Area option
Select Copy from the Edit menu.

1.
2.

Select the required area using the Select Area option.
Select the Copy button from the toolbar.

Or

Cut
To remove a section of the design, first select the area by using the Select Area option from the toolbar. Once the area has been
chosen, select Cut from the Edit menu and the area will be placed into the Windows Clipboard ready for use.
When part of a design is copied to the Windows Clipboard it can be used in other copies of Easy
Quilt.
This option will only work in the block windows and not in the quilt, border and sash windows. It
can be used to copy areas from one block window to another.
Cutting An Area Of Design And Adding It To The Windows Clipboard
9.
10.

Select the required area using the Select Area option.
Select Cut from the Edit menu.

1.
2.

Select the required area using the Select Area option.
Select the Cut button from the toolbar.

Or

Paste
When this option is selected, the contents of the Windows Clipboard will be copied into the current block window. Adjust the position of
the pasted area by dragging it with the mouse using the LEFT mouse button.
The area may also be rotated, reflected and scaled while it is being pasted, this is done by selecting the required option from the Edit
menu.
Different programs store information in the Windows Clipboard in different formats that cannot be
used within Easy Quilt.
This option will only work in the block windows and not in the quilt, border and sash windows.

Pasting The Contents Of The Windows Clipboard Into A Design
1.
2.

Select Paste from the Edit menu - a box is given at the top left of the screen.
Drag the area to the required position using the LEFT mouse button.
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Or
1.
2.

Select the Paste button from the toolbar - a box is given at the top left of the screen.
Drag the area to the required position using the LEFT mouse button.

Clear
To remove a section of the design, first select the area by using the Select Area option from the toolbar. Once the area has been
chosen, select Clear from the Edit menu and the area will be removed.
This option will only work in the block windows and not in the quilt, border and sash windows.
Removing An Area Of A Block Design
1.
2.

Select the required area using the Select Area option.
Select Clear from the Edit menu.

1.
2.

Select the required area using the Select Area option.
Select the Clear button from the toolbar.

Or

Flip
An area of the block design can be reflected vertically, first select the required area by using the Select Area option and then Flip in the
Edit menu. The Flip option will also work when placing areas in the Paste option.
This option will only work in the block windows and not in the quilt, border and sash windows.
Reflecting An Area Of A Block Design Vertically When Placing
1.
2.
3.

Select the area by using Paste or the Select Area option.
Select Flip from the Edit menu.
Move the area to where you wish it to be placed and press the LEFT mouse button.

Mirror
An area of the block design can be reflected vertically, first select the required area by using the Select Area option and then Mirror in
the Edit menu. The Mirror option will also work when placing areas in the Paste option.
This option will only work in the block windows and not in the quilt, border and sash windows.
Reflecting An Area Of A Block Design Horizontally When Placing
1.
2.
3.

Select the area by using Paste or the Select Area option.
Select Mirror from the Edit menu.
Move the area to where you wish it to be placed and press the LEFT mouse button.

Rotate 90 Degrees
An area of the block design can be reflected vertically, first select the required area by using the Select Area option and then Rotate 90
Degrees in the Edit menu. The Rotate 90 Degrees option will also work when placing areas in the Paste option.
This option will only work in the block windows and not in the quilt, border and sash windows.
Rotating An Area Of A Block Design When Placing
1.
2.
3.

Selecting the area by using Paste or the Select Area option.
Select Rotate 90 Degrees from the Edit menu.
Move the area to where you wish it to be placed and press the LEFT mouse button.

Fill
Fill allows areas of the block design to be filled quickly and simply by just selecting a point within the area to fill from. Move the cursor to
a point within the area to be filled and press the LEFT mouse button. Once this has been done the area will be filled starting from that
point. The option will continue until the RIGHT mouse button is pressed.
This option will only work in the block windows and not in the quilt, border and sash windows.
Filling An Area Of The Design
1.
2.
3.
4.
5.

Select the colour in the palette to fill with.
Select Fill from the Draw menu.
Move the cursor to within the required area to be filled.
Press the LEFT mouse button.
To finish the option, press the RIGHT mouse button.

1.

Select the colour in the palette to fill with.

Or
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2.
3.
4.
5.

Select the Fill button from the toolbar.
Move the cursor to within the required area to be filled.
Press the LEFT mouse button.
To finish the option, press the RIGHT mouse button.

Toggle Cut Line
Patches of the same colour can be automatically joined or not depending on the setting of the Auto Merge Patches option, which is
located in the Tools menu. The Toggle Cut Line option will remove or add a merge line, depending on what is already there. So if there
is already a merge line, it will be removed and if there isn't one, one will be added.
Removing An Existing Cut Line
1.
2.
3.
4.

Select Toggle Cut Line from the Edit menu.
Move to the cut line to be removed.
Press the LEFT mouse button.
To finish the option, press the RIGHT mouse button.

1.
2.
3.
4.

Select Toggle Cut Line button from the toolbar.
Move to the cut line to be removed.
Press the LEFT mouse button.
To finish the option, press the RIGHT mouse button.

Or

Adding A Cut Line Between Two Patches
1.
2.
3.
4.

Select Toggle Cut Line from the Edit menu.
Move to where the cut line is required.
Press the LEFT mouse button.
To finish the option, press the RIGHT mouse button.

1.
2.
3.
4.

Select Toggle Cut Line button from the toolbar.
Move to where the cut line is required.
Press the LEFT mouse button.
To finish the option, press the RIGHT mouse button.

Or

Change Colour
This option allows a colour/fabric in a block design to be changed to another, quickly and simply. Select the new colour/fabric from the
palette, then move the cursor over the colour/fabric to be changed. Press the LEFT mouse button and the colour/fabric will change. The
option will continue until the RIGHT mouse button is pressed.
Changing A Colour/Fabric Used In A Block
1.
2.
3.
4.
5.

Select Change Colour/Fabric from the Edit menu.
Select the new colour/fabric from the palette.
Move the cursor over the colour/fabric to be changed in the design.
Press the LEFT mouse button.
Press the RIGHT mouse button to leave the option.
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Palette Menu
Add Fabric
To add a fabric from the library into the palette, select the Add Fabric option from the Palette menu. This will give the Library Browser
showing all the fabrics, use the scroll bar to view more. Set the Library and/or Category to view different libraries or categories. Once
the required fabric has been selected then select OK to place it in the palette and leave the option.
The standard wildcard rules can be used to list all fabrics containing specific words.
Typing Heart* in the Title drop down list will give all fabrics beginning with Heart.
Typing *Heart in the Title drop down list will give all fabrics ending with Heart.
Typing *Heart* in the Title drop down list will give all fabrics which contain Heart.
Similarly these can be used within the Library or Category drop down lists to locate specific ones.
Add Fabric To Palette allows several fabrics to be added to the palette without having to leave the option. To place a fabric in the
palette, select the required one and then the Add Fabric To Palette button. This operation can be repeated as many times as required,
then select Cancel to leave the option when finished.
There is limit of up to 90 items in a palette, these can be any mixture of colours and fabrics.
Selecting A Fabric From The Library
1.
2.
3.
4.

Select Add Fabric from the Palette menu - the Fabric Library dialog is given.
Set the Library and/or Category to the required values.
Select required fabric.
Select OK.

Adding Several Fabrics To The Palette At Once
1.
2.
3.
4.
5.
6.

Select Add Fabric from the Palette menu - the Fabric Library dialog is given.
Set the Library and/or Category to the required values.
Select required fabric.
Select the Add Fabric To Palette button.
Repeat steps 3 and 4 as required.
Select Cancel.

Select Fabric
Select Fabric in the Palette menu allows a fabric/colour in the palette to be changed to another one from the fabric library. Choose the
fabric to be changed and then the option. A dialog is given showing the fabrics available from the library, use the scroll bar to view more.
Set the Library and/or Category to view different libraries or categories. Once the required fabric has been selected then select OK to
place it into the palette.
The standard wildcard rules can be used to list all fabrics containing specific words.
Typing Heart* in the Name drop down list will give all fabrics beginning with Heart.
Typing *Heart in the Name drop down list will give all fabrics ending with Heart.
Typing *Heart* in the Name drop down list will give all fabrics which contain Heart.
Similarly these can be used within the Library or Category drop down lists to locate specific ones.
Other options that are given are OK, to continue, Cancel, to leave the option without selecting a fabric and Help.
Changing A Colour/Fabric In The Palette For Another
1.
2.
3.
4.
5.

Select the fabric/colour in the palette you wish to change.
Select Select Fabric from the Palette menu - the Fabric Library dialog is given.
Set the Library and/or Category to the required values.
Select required fabric.
Select OK.

Add Colour
This option will allow new colours to be added into the palette, thus increasing the number of colours available. Once this option has
been selected from the Palette menu, the Define Colour dialog is given. New colours can be created using this dialog, when the colour
is correct then select OK. A second dialog is given on which the colour’s name can be set.
There is limit of up to 90 items in a palette, these can be any mixture of colours and fabrics.
Adding Colours To The Current Palette
1.
2.
3.
4.

Select Add Colours from the Palette menu - the Define Colour dialog is given.
Choose a colour which is approximately correct from the Basic Colours given.
Set the colours by any of the following methods.
Move the cross within the "rainbow" area of colour and the Luminosity arrow by using the mouse.
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5.
6.
7.
8.
9.

Set the Hue, Saturation and Luminosity numerical values by typing in the new values in the edit box.
Set the Red, Green and Blue values by typing in the new values in the edit box.
Select OK – Change Name dialog is given.
Type in the Name into the given edit box.
Select OK.

Define Colour
The Define Colour option allows a colour from the palette to be defined to any colour required. Select the colour to be defined from the
palette and then select the option in the Palette menu.
When the option has been selected, the define colour screen is given [see Figure 9 - Define Colour]. To the left are the basic colours
which helps when you start to define a colour. Next to that are the Hue (colour) range and the Luminosity (intensity) range. Below that
are the colour which is being defined and the Hue, Saturation and Luminosity along with the Red, Green and Blue values. The colour
which is being defined appears dithered and as a solid colour, it will always appear dithered regardless of the type of monitor being
used.
The position of the colour in the Hue and Luminosity range is marked by a cross. Each colour has a Hue, Saturation and Luminosity
value. These values can be typed in, select the required box by using the mouse. Once this has been done a cursor will appear inside
the box and it's contents can be changed.

Figure 9 - Define Colour
Colours can also be defined by moving the cross around the two ranges. The colour range gives the Hue values starting from left to right
(0-239) and the Saturation values from top to bottom (0-240). The Saturation value is a measure of the strength, a higher value gives a
stronger colour and a lower value gives paler colour. The Luminosity value is a measure of the brightness, the range is shown from top
to bottom (0-240), a higher value gives a brighter colour and a lower value gives a darker colour. The Custom Colours are supplied by
Windows and can be used as a starting point if required.
Once the colour has been defined, press OK to end the option. This will keep the new colour in the palette while the program is still
running, but will be lost when the program has been quit, unless the palette is saved.
If the colour is changed by using this option, then the name will be cleared and needs re entering
using Change Name in the Palette menu.
Defining A Colour
1.
2.
3.
4.
5.
6.
7.

Select Define Colour from the Palette menu - the Windows Color dialog is given.
Choose a colour which is approximately correct from the Basic Colours given.
Set the colours by any of the following methods.
Move the cross within the "rainbow" area of colour and the Luminosity arrow by using the mouse.
Set the Hue, Saturation and Luminosity numerical values by typing in the new values in the edit box.
Set the Red, Green and Blue values by typing in the new values in the edit box.
Select OK.

Change Name
Names of the colours in the palette can be changed by using Change Name in the Palette menu. This will bring up a dialog, on which
the new name can be typed in.
Other options that are given are OK, to continue, Cancel, to leave the option without changing a name and Help.
Changing The Name Of A Colour
1.

Select Change Name from the Palette menu - the Change Name dialog is given.
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2.
3.

Type in the new name.
Select OK.

Scan Fabric
It is possible to scan your own fabric, save it as a BMP or JPEG file and then load it into the fabric library, so it can give you access to
fabrics that you have got at home. Once the option has been selected from the Palette menu, a dialog is given on which various
selections can be made. Set the Scan Mode to match to Color and the Resolution value to 100. Generally, scan images at a low
resolution i.e. 75 - 100 dots per inch at most, this will keep the processing time down and use less memory.
Selecting the Tonal Adjustment will allow the brightness, contrast and colour to be changed. To see the effect of these changes click
the preview button.
The size of the scan area can be adjusted by resizing the crop frame. The Prescan option allows the image to be seen as it would be
when scanned. Once the required settings have been changed select Scan to scan the image.
The Scanner dialog may vary depending on which scanner driver is used. The dialog above is from
a flatbed scanner driver.
Next the Adjust Image dialog will be given, on which the image's properties can be altered.
Auto Contrast will give a contrast which will spread the shades out evenly, select the Auto Contrast checkbox to get a good range of
bright and dark colours, recommended for most images. Trim can be used to remove unwanted space around the image; useful if the
scanning area was not cropped down to the required size of the picture. Move the cursor to one corner of the area. Press and hold down
the LEFT mouse button and drag to the second corner then release and select the Trim checkbox. Once an area is selected it is
possible to use the other options for that area only, i.e. brighten a particular area. To do this select an area then the required option and
the changes will only happen within the area.
By deselecting the Trim checkbox the image will return to it's original size unless Apply has been
selected. It can be useful to select the area first then select the Trim checkbox.
Sharpen will strengthen the edges in the image which can help to reduce any blurring. De-speckle will help to remove odd spots of
colour, this may help to reduce the Moiré effect to a limited extent. Both Sharpen and De-speckle can be used by selecting the required
value Off, Low, Medium or High from the given drop down lists.
Change the Brightness, Contrast, Red, Green, Blue, Colour or Saturation values by using the given spin buttons. Brightness will
make the image darker or lighter, whilst Contrast will make the image stronger or fainter and Saturation will make the colours stronger
or fainter. Altering Red, Green and Blue values can help to compensate for some scanners that may return a tinted image.
On monitors using 256 or fewer colours, the previews are not a true representation of the image,
as it is only working with approximate colours, the final image will not be affected.
Some scanners may return a slightly green image, so making the Green value negative (i.e. -5%) will
compensate for this.
To make the colours more vibrant, increase the Saturation value (i.e. 50%).
To improve the definition, increase the Contrast value.
To use the current settings when converting future designs select the Use For All New Images checkbox. The Zoom Level can be
altered to improve the view of the images by using the given spin button.
By selecting the Apply option the current chosen colours will be updated and the dialog will be redrawn showing the design with the new
colours. When OK is selected, a dialog will be given in which the filename for saving should be entered.
Once the fabric file has been saved, use Edit Fabric Library to add it into the library.
Scanning A Fabric
1.
2.
3.
4.
5.
6.
7.
8.
9.
10.
11.
12.
13.
14.
15.
16.

Select Scan Fabric from the Palette menu - a dialog is given.
Set the Scan Mode to Colour by using the drop down list.
Set the Resolution value to 100 dots per inch by using the slider.
Select Tonal Adjustment for brightness and contrast, if required.
Select Prescan to see how the image would look when scanned.
Select Scan to scan the image - the Adjust Image dialog is given.
Select Auto Contrast checkbox to give an automatic adjustment of the contrast.
Select area to be trimmed and then Trim checkbox.
Set Sharpen to Off, Low, Medium or High as required.
Set De-speckle to Off, Low, Medium or High as required.
Adjust Brightness and Contrast values as required.
Adjust Red, Green and Blue values as required.
Adjust Colour and Saturation values as required.
Alter Zoom Level as required.
Select Apply to save the current changes and be ready to make more alterations.
Select OK - the Save As dialog is given.
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17.
18.

Enter the Filename.
Select OK.

Select Source
The Select Source option in the File menu allows you to select which scanner is to be used by Easy Quilt. Once this option is selected
then the required scanner can be chosen from the given list.
Selecting The Scanner To Be Used
1.
2.
3.

Select Select Source from the Palette menu - a list is given.
Select the required scanner from the list.
Select the Select button.

Edit Fabric Library
The Edit Fabric Library option allows fabrics to be added or deleted and to edit their name/location. When this option has been
selected the Fabric Library dialog [see Figure 10 - Edit Fabric Library] is given with the Add, Add Folder, Rename, Delete and Delete
All options.
To Add a fabric, it needs to exist as a BMP or JPEG file, select Add and the name from the list of fabric files, from the Open dialog. The
Add Fabric to Library dialog is given, set the Library, Category and Name as required and select OK.

Figure 10 - Edit Fabric Library
To add multiple fabrics in one folder, select Add Folder and the required folder, set the required Library and Category and select OK.
The program will then scan the selected folder for fabrics and add them to the library using the given Library and Category. The name
for the fabric will be the same as the fabric's filename.
To edit the Library, Category and Name entries for a fabric, select the required fabric and then the Rename option, which will give a
dialog where the changes can be made. When the required changes have been made by typing in the new details, select OK. This can
be used to change the location of a fabric to a new or different library/category.
To delete a fabric from the library, select the required fabric and then the Delete option, confirmation will be requested before the fabric
is deleted to prevent accidental losses.
To delete multiple fabrics, alter Library, Category and Name to show the required fabrics and select Delete All, confirmation will be
requested before the fabrics are deleted to prevent accidental losses.
Other options that are given are Close, to leave when finished making changes and Help.
Adding A Fabric To The Fabric Library
1.
2.
3.
4.
5.
6.

Select Edit Fabric Library from the Palette menu - the Edit Fabric Library dialog is given.
Select Add button - the Open dialog is given.
Select the required fabric file - the Add Fabric To Library dialog is given.
Type in the required information.
Select OK.
Select Close to return to the design.

Adding Multiple Fabrics To A Library
1.

Select Edit Fabric Library from the Palette menu - the Edit Fabric Library dialog is given.
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2.
3.
4.
5.
6.

Select the Add Folder button - the Add Folder Of Fabrics To Library dialog is given.
Select the required folder.
Enter the Library name for the fabrics by typing or using the drop down list.
Enter the Category name for the fabrics by typing or using the drop down list.
Select OK.

Editing The Information About A Fabric From The Fabric Library
1.
2.
3.
4.
5.
6.

Select Edit Fabric Library from the Palette menu - the Edit Fabric Library dialog is given.
Select the required fabric.
Select Edit button - the Edit Fabric dialog is given.
Type in the new information as required.
Select OK.
Select Close to return to the design.

Deleting A Fabric From The Fabric Library
1.
Select Edit Fabric Library from the Palette menu - the Edit Fabric Library dialog is given.
2.
Select the required fabric.
3.
Select Delete button - the Delete Fabric dialog is given.
4.
Select Yes.
5.
Select Close to return to the design.
Deleting Multiple Fabrics From The Fabric Library
1.
2.
3.
4.
5.

Select Edit Fabric Library from the Palette menu - the Edit Fabric Library dialog is given.
Select the required fabrics using the Library, Category and Name settings.
Select Delete All button - the Delete Fabric dialog is given.
Select Yes.
Select Close to return to the design.

Remove Colour/Fabric
The Remove Colour/Fabric option in the Palette menu will allow a single colour/fabric to be removed from the palette, even if it is being
used. Select the colour/fabric to be removed from the palette, then the option and the colour will be removed from the palette, if the
colour is used in the design a warning is given.
Removing A Colour/Fabric From The Current Palette
1.
2.

Select the colour/fabric in the palette to be removed.
Select Remove Colour/Fabric from the Palette menu.

Open
This option allows an existing palette to be loaded from disk. Select the Open option in the Palette menu. Once this has been done, a
list of existing palettes on the disk will be given from which one can be selected.
Opening An Existing Palette
1.
2.
3.

Select Open from the Palette menu - the Open dialog is given.
Select the required palette from the list.
If the file is not in the list, then use the File Selector to locate the file (See Using The File Selector).

Save
The option Save in the Palette menu allows the current palette to be saved to disk and will request the name of the file before saving
the palette.
Changes to the current palette can be made by adding colours or fabrics using the Add Colours and Add Fabric options. Or by
changing an existing palette entry to another colour or fabric without adding an extra entry by using the Select Fabric and Define
Colour options.
Saving A Palette
1.
2.
3.
4.

Make the required changes to the palette.
Select Save from the Palette menu - the Save As dialog is given.
Type in the new Filename, or select the new location (See Changing Directories and Rules For Naming Files When Saving).
Select OK.

Make Default
This option saves the current palette as easyq.dpl and uses this as the default palette for new designs.
Making The Current Palette The Default Palette
1.

Select Make Default from the Palette.

Most Recently Used Palette Files
A list of the last five palette files that have been used is given at the end of the Palette menu. Select the required file by clicking on it or
pressing the relevant number.
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Selecting A Palette From The Recently Used File List
1.

Select the required file from the list given at the bottom of the Palette menu.
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Appliqué Menu
Select Appliqué
Select Appliqué in the Appliqué menu allows an appliqué patch to be chosen from the library and added to a block. Once the option is
selected, a dialog is given showing available appliqué patches in the library, use the scroll bar to view more [see Figure 11 - Appliqué
Library}. Set the Library and/or Category to view different libraries or categories. Once the required appliqué has been selected then
select OK to place it into a block.

Figure 11 - Appliqué Library
The standard wildcard rules can be used to list all appliqué patches containing specific words.
Typing Heart* in the Name drop down list will give all appliqué patches beginning with Heart.
Typing *Heart in the Name drop down list will give all appliqué patches ending with Heart.
Typing *Heart* in the Name drop down list will give all appliqué patches which contain Heart.
Similarly these can be used within the Library or Category drop down lists to locate specific ones.
Other options that are given are OK, to continue, Cancel, to leave the option without selecting an appliqué patch and Help.
Move the given cursor to the required position in the block, whilst holding down the LEFT mouse button drag the patch to the required
size. Release the mouse button and the chosen appliqué patch will be drawn in the current colour or fabric.
Adding An Appliqué Patch To A Block
1.
2.
3.
4.
5.
6.
7.

Select Select Appliqué from the Appliqué menu - the Appliqué dialog is given.
Set the Library and/or Category to the required values.
Select required patch.
Select OK.
Move the cursor to the required position in a block.
Press and hold down the LEFT mouse button and drag to size the patch.
Release the moue when at the required size.

1.
2.
3.
4.
5.
6.
7.

Select Select Appliqué from the toolbar - the Appliqué dialog is given.
Set the Library and/or Category to the required values.
Select required patch.
Select OK.
Move the cursor to the required position in a block.
Press and hold down the LEFT mouse button and drag to size the patch.
Release the mouse button when at the required size.

Or

Move Appliqué
After placing an appliqué patch, it is possible to change it’s position by using the Move Appliqué option. Once the option is selected,
press and hold down the LEFT mouse whilst over the appliqué patch. Drag the patch to its new position, then release the mouse button.
This option will continue until the RIGHT mouse button is pressed or another option is selected.
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Moving An Appliqué Patch Once It Has Been Placed
1.
2.
3.
4.
5.
6.

Select Move Appliqué from the Appliqué menu.
Move the cursor to over the patch.
Press and hold down the LEFT mouse button.
Drag to it’s new position.
Release the mouse button.
Press the RIGHT mouse button to leave the option.

Delete Appliqué
To delete an appliqué patch from a block, use the Delete Appliqué option from the Appliqué menu. After the option has been selected,
move the cursor over the patch to be deleted and press the LEFT mouse button.
This option will continue until the RIGHT mouse button is pressed or another option is selected.
Deleting An Appliqué Patch
1.
2.
3.
4.

Select Delete Appliqué from the Appliqué menu.
Move the cursor over the patch.
Press the LEFT mouse button.
Press the RIGHT mouse button to leave the option.

Change Colour/Fabric
Change Colour/Fabric option can be used to change the colour or fabric used for an appliqué patch. Before selecting the option,
choose the new colour or fabric from the palette. Then select the option from the Appliqué menu, move the cursor to over the required
patch and press the LEFT mouse button.
This option will continue until the RIGHT mouse button is pressed or another option is selected.
Changing The Colour Or Fabric Of An Appliqué Patch
1.
2.
3.
4.
5.

Select the new colour or fabric from the palette.
Select Change Colour/Fabric Appliqué from the Appliqué menu.
Move the cursor over the patch.
Press the LEFT mouse button.
Press the RIGHT mouse button to leave the option.
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Quilting Menu
Select Quilting
Select Quilting in the Quilting menu allows a quilting outline shape to be chosen from the library and added to a block. Once the option
is selected, a dialog is given showing available quilting shapes in the library, use the scroll bar to view more. Set the Library and/or
Category to view different libraries or categories. Once the required quilting has been selected then select OK to place it into a block.
The standard wildcard rules can be used to list all quilting shapes containing specific words.
Typing Heart* in the Name drop down list will give all quilting shapes beginning with Heart.
Typing *Heart in the Name drop down list will give all quilting shapes ending with Heart.
Typing *Heart* in the Name drop down list will give all quilting shapes which contain Heart.
Similarly these can be used within the Library or Category drop down lists to locate specific ones.
Other options that are given are OK, to continue, Cancel, to leave the option without selecting a quilting shape and Help.
Move the given cursor to the required position in the block, whilst holding down the LEFT mouse button drag the patch to the required
size. Release the mouse button and the chosen quilting shape will be drawn.
Adding A Quilting Shape To A Block
1.
2.
3.
4.
5.
6.
7.

Select Select Quilting from the Quilting menu - the Quilting dialog is given.
Set the Library and/or Category to the required values.
Select required shape.
Select OK.
Move the cursor to the required position in a block.
Press and hold down the LEFT mouse button and drag to size the shape.
Release the mouse when at the required size.

1.
2.
3.
4.
5.
6.
7.

Select Select Qulting from the toolbar - the Quilting dialog is given.
Set the Library and/or Category to the required values.
Select required shape.
Select OK.
Move the cursor to the required position in a block.
Press and hold down the LEFT mouse button and drag to size the shape.
Release the mouse when at the required size.

Or

Move Quilting
After placing a quilting shape, it is possible to change it’s position by using the Move Quilting option. Once the option is selected, press
and hold down the LEFT mouse whilst over the quilting shape. Drag the shape to its new position, then release the mouse button.
This option will continue until the RIGHT mouse button is pressed or another option is selected.
Moving A Quilting Shape Once It Has Been Placed
1.
2.
3.
4.
5.
6.

Select Move Quilting from the Quilting menu.
Move the cursor to over the shape.
Press and hold down the LEFT mouse button.
Drag to its new position.
Release the mouse button.
Press the RIGHT mouse button to leave the option.

Delete Quilting
To delete a quilting shape from a block, use the Delete Quilting option from the Quilting menu. After the option has been selected,
move the cursor over the shape to be deleted and press the LEFT mouse button.
This option will continue until the RIGHT mouse button is pressed or another option is selected.
Deleting A Quilting Shape
1.
2.
3.
4.

Select Delete Quilting from the Quilting menu.
Move the cursor over the shape to be deleted.
Press the LEFT mouse button.
Press the RIGHT mouse button to leave the option.

Quilting Lines
The outline of the quilting shapes can be view and printed as a Solid or Dashed line. To change how the Quilting Lines are displayed,
select Quilting Lines from the Quilting menu. A sub-menu is given, from which Solid or Dashed can be chosen.
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The Quilting Lines will be printed as they are displayed on screen, so any changes to the style should be made before the Print option
is selected.
Changing The Style Of The Quilting Lines
1.
2.

Select Quilting Lines from the Quilting menu – a sub-menu is given.
Select either Solid or Dashed.
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Tools Menu
Fabric Usage
The Fabric Usage option will give details of the amount of fabric required for a design. This option is selected by Fabric Usage in the
Tools menu. A dialog is given showing the overall quilt size and a list of which colours/fabrics are used along with amount of fabric
required for each one.
Font will allow the font used in the Fabric Usage option to be changed, this font change is independent of others. To leave Fabric
Usage, select the Close button and to print the information on a specific page, press the Print button.
Settings allows the values for the Fabric Width, Seam Allowance and Spacing Between Patches to be altered [see Figure 12 Fabric Usage Settings]. Other options that are given are OK, to continue, Cancel, to leave the option without the settings and Help.

Figure 12 - Fabric Usage Settings
Viewing The Fabric Usage
1.
Select Fabric Usage from the Tools menu.
2.
Select Print to print the information.
3.
Select OK to leave the option.
Altering The Font Used In The Fabric Usage Option
1.
2.
3.
4.

Select Fabric Usage from the Tools menu - the Fabric Usage dialog is given.
Select Font button - the standard Windows Font dialog is given.
Select the required font.
Select OK.

Altering The Settings Used For Calculating The Fabric Usage
1.
2.
3.
4.
5.
6.
7.

Select Fabric Usage from the Tools menu - the Fabric Usage dialog is given.
Select Settings button – the Settings dialog is given.
Enter the new Fabric Width value if required.
Enter the new Seam Allowance value if required.
Enter the new Spacing Between Patches value if required.
Select OK.
Select Close.

Edit Block Library
The Edit Block Library option allows blocks to be deleted and to edit their name/location. When this option has been selected the Edit
Block Library dialog is given with the Rename and Delete options [see Figure 13 - Edit Block Library].
To edit the Library, Category and Name entries for a block, select the required block and then the Rename option, which will give a
dialog where the changes can be made. When the required changes have been made by typing in the new details, select OK. This can
be used to change the location of a block to a new or different library/category.
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Figure 13 - Edit Block Library
To delete a block from the library, select the required fabric and then the Delete option, confirmation will be requested before the block
is deleted to prevent accidental losses.
Other options that are given are Close, to leave when finished making changes and Help.
Editing The Information About A Block From The Block Library
1.
2.
3.
4.
5.
6.

Select Edit Block Library from the Tools menu - the Edit Block Library dialog is given.
Select the required block.
Select Rename button - the Rename Block dialog is given.
Type in the new information as required.
Select OK.
Select Close to return to the design.

Deleting A Block From The Block Library
1.
2.
3.
4.
5.

Select Edit Block Library from the Tools menu - the Edit Block Library dialog is given.
Select the required block.
Select Delete button - the Delete Block dialog is given.
Select Yes.
Select Close to return to the design.

Grid
The grid can be turned on or off by selecting On and Off in the Grid sub-menu in the View menu. This can make the design clearer
when looking at a large area, or to see more clearly what the design will look like when stitched.
Turning The Grid On
1.
Select Grid from the View menu - a sub-menu is given.
2.
Select On from the Grid sub-menu.
Turning The Grid Off
1.
2.

Select Grid from the View menu - a sub-menu is given.
Select Off from the Grid sub-menu.

Auto Merge Patches
The program can automatically join patches of the same colour which are next to each other. To control this select the Auto Merge
Patches option from the Tools menu. When the option is selected, a sub-menu is given which contains the choice of On or Off, select
the required one.
Controlling Whether The Program Automatically Joins Patches
1.
2.

Select Auto Merge Patches from the Tools menu - a sub-menu is given.
Select either On or Off as required from the Auto Merge Patches sub-menu.
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Units of Measurements
The Units of Measurements used within the program can be altered by using the Units of Measurements option from the Tools
menu. When the option is selected, a sub-menu is given which contains the choice of Imperial or Metric, select the required one.
Changing Units Of Measurements Used
1.
2.

Select Units of Measurements from the Tools menu - a sub-menu is given.
Select either Imperial or Metric as required from the Units of Measurements sub-menu.

Auto Backup
When Auto Backup is selected, the program will generate backup files of modified designs roughly every five minutes, the default
setting is on. If a crash occurs, then the next time Easy Quilt is used it will ask if the backup files should be loaded. Select Yes to do so,
if No is selected the files are lost and cannot be retrieved. When the option is selected, a sub-menu is given which contains the choice
of On or Off, select the required one.
Controlling Whether The Program Automatically Save Backup Files
1.
2.

Select Auto Backup from the Tools menu - a sub-menu is given.
Select either On or Off as required from the Auto Backup sub-menu.

Scanning Method
The Scanning Method should only be changed if you are experiencing failures when scanning, select Method 1 or Method 2 from the
sub-menu.
Altering The Scanning Method
1.
2.

Select Scanning Method from the Tools menu - a sub-menu is given.
Select Method 1, Method 2 or Standard as required from the Scanning Method sub-menu.

Background Colour
The Background Colour option allows the background colour of the windows to be defined to any colour required.
When the option has been selected, the define colour screen is given. To the left are the basic colours which helps when you start to
define a colour. Next to that are the Hue (colour) range and the Luminosity (intensity) range. Below that are the colour which is being
defined and the Hue, Saturation and Luminosity along with the Red, Green and Blue values. The colour which is being defined
appears dithered and as a solid colour, it will always appear dithered regardless of the type of monitor being used.
The position of the colour in the Hue and Luminosity range is marked by a cross. Each colour has a Hue, Saturation and Luminosity
value. These values can be typed in, select the required box by using the mouse. Once this has been done a cursor will appear inside
the box and its contents can be changed.
Colours can also be defined by moving the cross around the two ranges. The colour range gives the Hue values starting from left to right
(0-239) and the Saturation values from top to bottom (0-240). The Saturation value is a measure of the strength, a higher value gives a
stronger colour and a lower value gives paler colour. The Luminosity value is a measure of the brightness, the range is shown from top
to bottom (0-240), a higher value gives a brighter colour and a lower value gives a darker colour. The Custom Colours are supplied by
Windows and can be used as a starting point if required.
Once the colour has been defined, press OK to end the option. This will keep the new colour in the palette while the program is still
running, but will be lost when the program has been quit, unless the palette is saved.
Defining A Colour
1.
2.
3.
4.
5.
6.
7.

Select Background Colour from the Tools menu - the Windows Color dialog is given.
Choose a colour which is approximately correct from the Basic Colours given.
Set the colours by any of the following methods.
Move the cross within the "rainbow" area of colour and the Luminosity arrow by using the mouse.
Set the Hue, Saturation and Luminosity numerical values by typing in the new values in the edit box.
Set the Red, Green and Blue values by typing in the new values in the edit box.
Select OK.
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Help Menu
Help
The on-line help facility gives access to the manual on screen. Help can be selected either by selecting one of the options below or
alternatively if F1 is pressed, help will be given about the current option.
Getting Help
1.

Select Help menu.

1.

Press F1.

1.

Selecting the Help button on the dialogs.

Or
Or

Contents
This option gives the contents page of the Easy Quilt on-line help. From this page information on other options can be found.

Search for Help On
This option gives a list of the various pages within the Easy Quilt on-line help. Select the required page for more details on that option.

How to Use Help
This option gives details on how to use the Windows on-line help facilities.
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Quilt Window
Hide
The Hide option enables the display of the quilt to be hidden, this will increase the display area for other windows. Once the window is
hidden, it can be reopened by select the Show option.
Hiding The Quilt Window
1.

Select Hide from the Quilt Window menu.

Show
The Show option enables the display of the quilt to be shown once it has been hidden, by using the Hide option available on each
window.
Showing The Quilt Window
1.

Select Show from the Quilt Window menu.

Settings
The Quilt Settings option allows you to control the overall appearance of the quilt, a dialog will be given once the option has been
selected.
The Number of Blocks Across and Down can be set by typing in the value or using the given spin buttons. The maximum value for the
Number of Blocks Across and Down is 20.
Set the Block Width to the actual size required by using the spin button, the Units of Measurements used can be altered in the Tools
menu.
The Number of Blocks used in a quilt can be set by using the given spin button, there is a maximum value of 9 blocks allow per quilt.
Set the Sash Width to the actual size required by using the spin button, the Units of Measurements used can be altered in the Tools
menu. When the value is set to 0, no sash will be drawn.
The Number of Borders in a quilt can be controlled by setting the Number of Borders value by using the given spin button. The widths
of the borders can be altered by using the Settings option in the border windows.
The overall quilt size is given and will change as different values are entered.
Other options that are given are OK, to continue; Cancel, to leave the option without changing the quilt settings and Help.
Changing The Quilt’s Layout
1.
2.
3.
4.
5.
6.
7.

Select Settings from the Quilt Window menu – the Quilt Settings dialog is given.
Alter the Number of Blocks Across and Down values as required.
Set the Block Width using the given spin button.
Alter the Number of Blocks as required.
Change the Sash Width as required.
Set the Number of Borders by using the given spin button.
Select OK.

Block Layout
The Block Layout option will control how the individual blocks behave in a quilt. Each block can be rotated or reflected as many times
as required, by selecting the individual block and then Rotate or Reflect as required. More than one block can be selected at a time by
holding down the Ctrl key whilst selecting the required blocks and releasing the Ctrl key when all the blocks have been selected.
As well as rotating and reflecting, it is possible to change the order of the blocks when there are more than one block. Select the block to
be changed, then click on the one from the selection of available blocks given on the left. This method can be used to create a quilt
where the blocks are in columns, for example. More than one block can be selected at a time by holding down the Ctrl key whilst
selecting the required blocks, and they will all change to the new block selected from the list.
Other options that are given are OK, to continue; Cancel, to leave the option without changing the quilt settings and Help.
Changing The Orientation Of The Blocks In A Quilt
1.
2.
3.
4.

Select Block Layout from the Quilt Window menu –the Block Layout dialog is given.
Click on the block to be rotated/reflected and then the Rotate/Reflect option.
Hold down the Ctrl key whilst selecting multiple blocks and then the Rotate/Reflect option.
Select OK.

Changing The Order Of The Blocks In A Quilt
1.
2.
3.
4.
5.

Select Block Layout from the Quilt Window menu – the Block Layout dialog is given.
Click on the block to be changed.
Then select the new block from the list of available blocks.
Hold down the Ctrl key will select multiple blocks.
Select OK.
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Block Window
Hide
The Hide option enables the display of a block to be hidden, this will increase the display area for other windows. Once the window is
hidden, it can be reopened by selecting the Show option.
Hiding A Block Window
1.

Select Hide from the required Block Window menu.

Show
The Show option enables the display of a block to be shown once it has been hidden, by using the Hide option available on each
window.
Showing The Block Window
1.

Select Show from the required Block Window menu.

Select
Select in the Block window allows a block to be chosen from the block library and it becomes the current block. A dialog is given
showing the blocks available from the library, use the scroll bar to view more. Set the Library and/or Category to view different libraries
or categories. Once the required block has been selected then select OK to place it into the current block window.
The standard wildcard rules can be used to list all blocks containing specific words.
Typing Heart* in the Name drop down list will give all blocks beginning with Heart.
Typing *Heart in the Name drop down list will give all blocks ending with Heart.
Typing *Heart* in the Name drop down list will give all blocks which contain Heart.
Similarly these can be used within the Library or Category drop down lists to locate specific ones.
Other options that are given are OK, to continue, Cancel, to leave the option without selecting a block and Help.
Choosing A Block To Use From The Block Library
1.
2.
3.
4.
5.

Select the required Block window.
Select Select from the Block window - the Block Library dialog is given.
Set the Library and/or Category to the required values.
Select required block.
Select OK.

Save
Once you have finished designing a block, it is possible to save the block into the block library to use in the future. Select the Save
option from the relevant block window and the Add Block To Library dialog is given. Enter the Library, Category and Name
information for the block's entry in the library.
Other options that are given are OK, to continue, Cancel, to leave the option without saving a block and Help.
Saving A Block Into The Block Library
1.
2.
3.
4.

Select the required Block window.
Select Save from the Block window - the Add Block To Library dialog is given.
Enter the Library, Category and Name values.
Select OK.

Size
The Size option will control the number of squares in each block. When the option is selected, a dialog is given on which the Number of
Squares value can be altered.
Changing The Number Of Squares In A Block
1.
2.
3.
4.

Select the required Block window.
Select Size from the Block window - the Block Size dialog is given.
Alter the Number of Squares value as required.
Select OK.
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Border Window
Hide
The Hide option enables the display of a border to be hidden, this will increase the display area for other windows. Once the window is
hidden, it can be reopened by select the Show option.
Hiding A Border Window
1.

Select Hide from the required Border Window menu.

Show
The Show option enables the display of a border to be shown once it has been hidden, by using the Hide option available on each
window.
Showing A Border Window
1.

Select Show from the required Border Window menu.

Settings
The Settings option will control the width of the Border. When the option is selected, a dialog is given on which the Border Width value
can be altered. Also the border can be patterned, to do this select a Pattern from the built-in list by using the drop down list.
Changing The Width Of A Border
1.
2.
3.
4.

Select the required Border window.
Select Settings from the Border window - the Border Style dialog is given.
Alter the Border Width value as required.
Select OK.

Making A Border Patterned
1.
2.
3.
4.

Select the required Border window.
Select Settings from the Border window - the Border Style dialog is given.
Select a pattern from Pattern drop down list.
Select OK.
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Sash Window
Hide
The Hide option enables the display of the sash to be hidden, this will increase the display area for other windows. Once the window is
hidden, it can be reopened by select the Show option.
Hiding The Sash Window
1.

Select Hide from the Sash Window menu.

Show
The Show option enables the display of the sash to be shown once it has been hidden, by using the Hide option available on each
window.
Showing The Sash Window
1.

Select Show from the Sash Window menu.

Settings
The Settings option will control the width of the Sash. When the option is selected, a dialog is given on which the Sash Width value
can be altered. Also the style of sash can be set to Split at Junctions, Full Height, Full Width or Block at Junctions by using the drop
down list.
Altering The Properties Of The Sash
1.
2.
3.
4.

Select Settings from the Sash window - the Sash Style dialog is given.
Alter the Sash Width value as required.
Set the Style of Sash to Split at Junctions, Full Height, Full Width or Block at Junctions by using the drop down list.
Select OK.
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